CyberArk Remote Access Emergency Maintenance January 25th 2023 - .EU Data Center
Incident Report for CyberArk Remote Access
Resolved
The announced emergency maintenance has been completed successfully. We continue to monitor the service closely as functionality returns to normal.
Posted Jan 25, 2023 - 15:29 EST
Identified
Starting January 23rd we have started seeing intermittent connectivity issues on the Remote Access .EU Data Center, affecting some of our customers.
In order to address this issue we will be performing emergency maintenance on the CyberArk's Remote Access service in .EU Data Center.
Maintenance work will commence at 19:00 GMT and will end at 22:00 GMT. An additional message will be sent prior to the maintenance start.

Estimated downtime during the maintenance period is 0-30 minutes, during which time users and vendors
may not be able to access the Remote Access portal or applications within it and ongoing session may be disconnected.

This emergency maintenance will only impact the Europe Data Center, no impact expected for US, Canada or Australia Data Centers.
Posted Jan 25, 2023 - 12:39 EST
This incident affected: Remote Access EU (Authentication Service, Connector Service, Mobile Service, Web Portal).