Alero services performance degradation on Remote Access, Secure Web Sessions, CyberArk Secure Browser was identified [EU Data Center]
Incident Report for CyberArk Alero Services
Resolved
The issue impacting CyberArk Alero services in the EU data center is resolved. We thank you for your patience and apologize for any inconvenience.
Posted Sep 11, 2024 - 11:16 EDT
Monitoring
A fix has been implemented. We continue to monitor the service closely as functionality returns to normal.
Posted Sep 11, 2024 - 09:59 EDT
Identified
We appreciate your patience while we investigate an issue on CyberArk Alero services in the EU data center.

The CyberArk Alero team is investigating the issue. We will report back here as soon as more information is available.

Please do not hesitate to contact support by email at support@cyberark.com or by visiting the customer community, https://cyberark-customers.force.com/

We thank you for your patience at this time.
Posted Sep 11, 2024 - 09:39 EDT
This incident affected: EU Data Center (Remote Access Service, Secure Web Sessions Service, Secure Browser Service).