Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2024 - 03:30 EST
Scheduled
We would like to inform you of scheduled maintenance on CyberArk's Alero services on the following Data Centers: United States (IO), Europe, Australia, Canada, Israel.
Maintenance will start on Sunday, November 17th 2024 at 3:30am EST and will end 6:00am EST on the following services:
• Remote Access Service • Secure Web Sessions Service • Secure Browser Service
Estimated downtime during the maintenance period is 0-30 minutes.
Posted Nov 13, 2024 - 09:22 EST
This scheduled maintenance affected: Israel Data Center (Remote Access Service, Secure Web Sessions Service, Secure Browser Service), US Data Center (.IO) (Remote Access Service, Secure Web Sessions Service, Secure Browser Service), EU Data Center (Remote Access Service, Secure Web Sessions Service, Secure Browser Service), AU Data Center (Remote Access Service, Secure Web Sessions Service, Secure Browser Service), and CA Data Center (Remote Access Service, Secure Web Sessions Service, Secure Browser Service).