CyberArk Alero services performance degradation on Secure Web Sessions (SWS) Service [.IO Data Center]

Incident Report for CyberArk Alero Services

Resolved

The issue affecting Secure Web Sessions service on the US & Worldwide Data Center (.IO) is now resolved. We thank you for your patience and apologize for any inconvenience.
Posted May 05, 2025 - 12:24 EDT

Investigating

We appreciate your patience while we investigate an issue affecting Secure Web Sessions Service on the US & Worldwide (.IO) Data Center. We will report back here as soon as more information is available. Please do not hesitate to contact support by email at support@cyberark.com or by visiting the customer community, https://cyberark-customers.force.com/
Posted May 05, 2025 - 11:08 EDT
This incident affected: US Data Center (.IO) (Secure Web Sessions Service).