Alero services performance degradation on Remote Access, Secure Web Sessions, CyberArk Secure Browser was identified [US and EU Data Centers]
Incident Report for CyberArk Alero Services
Resolved
The performance degradation issue affecting CyberArk Alero services on EU and US data centers is now resolved. We thank you for your patience and apologize for any inconvenience.

Please do not hesitate to contact support by email at support@cyberark.com or by visiting the customer community, https://cyberark-customers.force.com/
Posted Sep 12, 2024 - 05:35 EDT
Monitoring
The CyberArk team performed mitigation measures in the EU environment and are monitoring to confirm resolution. If successful - similar emergency measures will be taken on the US Data Center in the coming hours.

We are closely monitoring the issue and will update further as more information is available.
Posted Sep 11, 2024 - 17:08 EDT
Identified
The CyberArk team has identified an intermittent performance degradation issue on the US and EU Alero data centers and are working to resolve it.

As a result of this issue, intermittent downtime may be experienced during peak hours - remote access sessions may get disconnected, and authentication to Remote Access, Secure Web Sessions and CyberArk Secure Browser may be impacted.

A mitigation measure automatically restores service within a few minutes of any downtime event.

The CyberArk Alero team is investigating the issue. We will report back here as soon as more information is available.

Please do not hesitate to contact support by email at support@cyberark.com or by visiting the customer community, https://cyberark-customers.force.com/

We thank you for your patience at this time.
Posted Sep 11, 2024 - 13:40 EDT
This incident affected: US Data Center (.IO) (Remote Access Service, Secure Web Sessions Service, Secure Browser Service) and EU Data Center (Remote Access Service, Secure Web Sessions Service, Secure Browser Service).