The issue affecting the Remote Access, Secure Web Sessions and Secure Browser services on Alero US Data Center (.IO) is resolved. We thank you for your patience and apologize for any inconvenience.
Posted Mar 21, 2025 - 17:25 EDT
Monitoring
Services on the US Data Center (.IO) are back to full functionality. We continue to actively monitor the services closely.
Posted Mar 21, 2025 - 17:00 EDT
Identified
The service interruption to Alero services on our US Data Center (.IO) has now subsided. We continue to monitor the situation closely to ensure stability.
Posted Mar 21, 2025 - 16:42 EDT
Investigating
We appreciate your patience while we investigate an issue affecting all CyberArk Alero services on the US Data Center (.IO). We will report back here as soon as more information is available. Please do not hesitate to contact support by email at support@cyberark.com or by visiting the customer community, https://cyberark-customers.force.com/
Posted Mar 21, 2025 - 16:30 EDT
This incident affected: US Data Center (.IO) (Remote Access Service, Secure Web Sessions Service, Secure Browser Service).